Cross-Platform Process API

process - Cross-Platform Process Support Maven Central Code of Conduct

Head on over to the microsite

Quick Start

Requires JDK 11+

To use process in an existing SBT project with Scala 2.12 or a later version, add the following dependencies to your build.sbt depending on your needs:

libraryDependencies ++= Seq(
  "io.chrisdavenport" %% "process" % "<version>"
)