makes some Scala 2.13 APIs (primarily collections, also some others) available on 2.11 and 2.12, to aid cross-building

Latest version

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest.svg](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)

JVM badge

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest-by-scala-version.svg?platform=jvm](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)

Scala.js 1.x badge

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest-by-scala-version.svg?platform=sjs1](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)

Scala.js 0.6 badge

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest-by-scala-version.svg?platform=sjs0.6](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)

Scala Native 0.4 badge

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest-by-scala-version.svg?platform=native0.4](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)

Scala Native 0.3 badge

[![scala-collection-compat Scala version support](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat/latest-by-scala-version.svg?platform=native0.3](https://index.scala-lang.org/scala/scala-collection-compat/scala-collection-compat)