scala / scala-collection-compat   2.9.0

Apache License 2.0 GitHub

makes some Scala 2.13 APIs (primarily collections, also some others) available on 2.11 and 2.12, to aid cross-building

Scala versions: 2.11 2.12 2.13 3.x
Scala.js versions: 0.6 1.x
Scala Native versions: 0.3 0.4

scala-collection-compat 2.8.1


Group ID:
org.scala-lang.modules
Artifact ID:
scala-collection-compat_3
Version:
2.8.1
Release Date:
Jul 29, 2022
Licenses:
Files:

libraryDependencies += "org.scala-lang.modules" %% "scala-collection-compat" % "2.8.1"

Mill build tool

ivy"org.scala-lang.modules::scala-collection-compat:2.8.1"

Scala CLI

//> using lib "org.scala-lang.modules::scala-collection-compat:2.8.1"

Ammonite REPL

import $ivy.`org.scala-lang.modules::scala-collection-compat:2.8.1`

<dependency>
  <groupId>org.scala-lang.modules</groupId>
  <artifactId>scala-collection-compat_3</artifactId>
  <version>2.8.1</version>
</dependency>

compile group: 'org.scala-lang.modules', name: 'scala-collection-compat_3', version: '2.8.1'