makes some Scala 2.13 APIs (primarily collections, also some others) available on 2.11 and 2.12, to aid cross-building

scala-collection-compat 0.1.1


Group ID:
org.scala-lang.modules
Artifact ID:
scala-collection-compat_2.12
Version:
0.1.1
Release Date:
May 17, 2018
Licenses:
Files:

libraryDependencies += "org.scala-lang.modules" %% "scala-collection-compat" % "0.1.1"

Mill build tool

ivy"org.scala-lang.modules::scala-collection-compat:0.1.1"

Scala CLI

//> using lib org.scala-lang.modules::scala-collection-compat:0.1.1

Ammonite REPL

import $ivy.`org.scala-lang.modules::scala-collection-compat:0.1.1`

<dependency>
  <groupId>org.scala-lang.modules</groupId>
  <artifactId>scala-collection-compat_2.12</artifactId>
  <version>0.1.1</version>
</dependency>

compile group: 'org.scala-lang.modules', name: 'scala-collection-compat_2.12', version: '0.1.1'