sbt / sbt-js-engine   1.3.9

GitHub

Support for sbt plugins that use JavaScript

Scala versions: 2.12
sbt plugins: 1.0

Latest version

[![sbt-js-engine Scala version support](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine/latest.svg)](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine)

sbt 1.x badge

[![sbt-js-engine Scala version support](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine/latest-by-scala-version.svg?platform=sbt1.0)](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine)

sbt 0.13 badge

[![sbt-js-engine Scala version support](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine/latest-by-scala-version.svg?platform=sbt0.13)](https://index.scala-lang.org/sbt/sbt-js-engine/sbt-js-engine)