Plugin to block compilation when unapproved dependencies are used or code styling does not comply.

Latest version

[![soteria Scala version support](https://index.scala-lang.org/leobenkel/soteria/soteria/latest.svg](https://index.scala-lang.org/leobenkel/soteria/soteria)

sbt 1.0 badge

[![soteria Scala version support](https://index.scala-lang.org/leobenkel/soteria/soteria/latest-by-scala-version.svg?platform=sbt1.0](https://index.scala-lang.org/leobenkel/soteria/soteria)