Library for building data products

wookie-app-api 1.0.0


Group ID:
org.wookie
Artifact ID:
wookie-app-api_2.11
Version:
1.0.0
Release Date:
Jul 28, 2016
Licenses:

libraryDependencies += "org.wookie" %% "wookie-app-api" % "1.0.0"
resolvers += Resolver.bintrayRepo("elyast", "maven")

Mill build tool

ivy"org.wookie::wookie-app-api:1.0.0"
MavenRepository("https://dl.bintray.com/elyast/maven")

Ammonite REPL

import $ivy.`org.wookie::wookie-app-api:1.0.0`
import ammonite._, Resolvers._
val res = Resolver.Http(
  "Bintray elyast maven",
  "Some(https://dl.bintray.com/elyast/maven)",
  IvyPattern,
  false)
interp.resolvers() = interp.resolvers() :+ res

<dependency>
  <groupId>org.wookie</groupId>
  <artifactId>wookie-app-api_2.11</artifactId>
  <version>1.0.0</version>
</dependency>

compile group: 'org.wookie', name: 'wookie-app-api_2.11', version: '1.0.0'