alonsodomin / sbt-spark   0.6.0

MIT License GitHub

Simple SBT plugin to configure Spark applications

Scala versions: 2.12 2.10
sbt plugins: 1.0 0.13

Latest version

[![sbt-spark Scala version support](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark/latest.svg)](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark)

sbt 0.13 badge

[![sbt-spark Scala version support](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark/latest-by-scala-version.svg?platform=sbt0.13)](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark)

sbt 1.x badge

[![sbt-spark Scala version support](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark/latest-by-scala-version.svg?platform=sbt1.0)](https://index.scala-lang.org/alonsodomin/sbt-spark/sbt-spark)