sbt jshell plugin

Build Status

requirement

  • sbt 1.x or 0.13.17
  • Java 9 or higher

setup

project/plugin.sbt

addSbtPlugin("com.github.xuwei-k" % "sbt-jshell" % "0.1.2")

build.sbt

enablePlugins(JShellPlugin)