A functional wrapper around Spark to make it works with ZIO

zio-spark 0.1.0


Group ID:
io.univalence
Artifact ID:
zio-spark_2.11
Version:
0.1.0
Release Date:
Feb 22, 2022
Licenses:
Files:

libraryDependencies += "io.univalence" %% "zio-spark" % "0.1.0"

Mill build tool

ivy"io.univalence::zio-spark:0.1.0"

Scala CLI

//> using lib "io.univalence::zio-spark:0.1.0"

Ammonite REPL

import $ivy.`io.univalence::zio-spark:0.1.0`

<dependency>
  <groupId>io.univalence</groupId>
  <artifactId>zio-spark_2.11</artifactId>
  <version>0.1.0</version>
</dependency>

compile group: 'io.univalence', name: 'zio-spark_2.11', version: '0.1.0'