A monix wrapper for OkHttp

communicator-request 3.5.0


Group ID:
io.taig
Artifact ID:
communicator-request_2.12
Version:
3.5.0
Release Date:
May 15, 2018
Licenses:
MIT
Files:

libraryDependencies += "io.taig" %% "communicator-request" % "3.5.0"

Mill build tool

ivy"io.taig::communicator-request:3.5.0"

Ammonite REPL

import $ivy.`io.taig::communicator-request:3.5.0`

<dependency>
  <groupId>io.taig</groupId>
  <artifactId>communicator-request_2.12</artifactId>
  <version>3.5.0</version>
</dependency>

compile group: 'io.taig', name: 'communicator-request_2.12', version: '3.5.0'