This project provides Scala.js type-safe bindings for Node.js (current) v8.7.0 and LTS v6.11.4 APIs. The platform supports MEAN (MongoDB, Express, AngularJs, NodeJS), Cassandra, MySQL and many other npm projects.

phaser 0.4.0-pre2


Group ID:
io.scalajs
Artifact ID:
phaser_sjs0.6_2.12
Version:
0.4.0-pre2
Release Date:
Mar 30, 2017
Licenses:
MIT
Files:

libraryDependencies += "io.scalajs" %%% "phaser" % "0.4.0-pre2"

Mill build tool

ivy"io.scalajs::phaser:0.4.0-pre2"

Ammonite REPL

import $ivy.`io.scalajs::phaser:0.4.0-pre2`

<dependency>
  <groupId>io.scalajs</groupId>
  <artifactId>phaser_sjs0.6_2.12</artifactId>
  <version>0.4.0-pre2</version>
</dependency>

compile group: 'io.scalajs', name: 'phaser_sjs0.6_2.12', version: '0.4.0-pre2'