makes some Scala 2.13 APIs (primarily collections, also some others) available on 2.11 and 2.12, to aid cross-building

scala-collection-compat 1.0.0


Group ID:
org.scala-lang.modules
Artifact ID:
scala-collection-compat_sjs0.6_2.12
Version:
1.0.0
Release Date:
Apr 7, 2019
Licenses:
Files:

libraryDependencies += "org.scala-lang.modules" %%% "scala-collection-compat" % "1.0.0"

Mill build tool

ivy"org.scala-lang.modules::scala-collection-compat:1.0.0"

Ammonite REPL

import $ivy.`org.scala-lang.modules::scala-collection-compat:1.0.0`

<dependency>
  <groupId>org.scala-lang.modules</groupId>
  <artifactId>scala-collection-compat_sjs0.6_2.12</artifactId>
  <version>1.0.0</version>
</dependency>

compile group: 'org.scala-lang.modules', name: 'scala-collection-compat_sjs0.6_2.12', version: '1.0.0'