spark-bloom-connector 0.11


Group ID:
com.github.ponkin
Artifact ID:
spark-bloom-connector_2.11
Version:
0.11
Release Date:
Jun 10, 2017
Licenses:

libraryDependencies += "com.github.ponkin" %% "spark-bloom-connector" % "0.11"
resolvers += Resolver.bintrayRepo("ponkin", "bloom")

Mill build tool

ivy"com.github.ponkin::spark-bloom-connector:0.11"
MavenRepository("https://dl.bintray.com/ponkin/bloom")

Scala CLI

//> using lib "com.github.ponkin::spark-bloom-connector:0.11"

Ammonite REPL

import $ivy.`com.github.ponkin::spark-bloom-connector:0.11`
import ammonite._, Resolvers._
val res = Resolver.Http(
  "Bintray ponkin bloom",
  "Some(https://dl.bintray.com/ponkin/bloom)",
  IvyPattern,
  false)
interp.resolvers() = interp.resolvers() :+ res

<dependency>
  <groupId>com.github.ponkin</groupId>
  <artifactId>spark-bloom-connector_2.11</artifactId>
  <version>0.11</version>
</dependency>

compile group: 'com.github.ponkin', name: 'spark-bloom-connector_2.11', version: '0.11'