simple implementation of msgpack4z-api. zero dependencies without msgpack4z-api. support jvm, scala-js and scala-native

14 versions found for msgpack4z-native
JVM:
2.11 2.12 2.13 3.x
Scala.js 1.x:
2.11 2.12 2.13 3.x
Scala Native 0.4:
2.11 2.12 2.13 3.x
JVM:
2.11 2.12 2.13
Scala.js 1.x:
2.11 2.12 2.13
Scala Native 0.4:
2.11 2.12 2.13
Scala Native 0.3:
2.11
JVM:
2.11 2.12 2.13
Scala.js 1.x:
2.11 2.12 2.13
Scala.js 0.6:
2.11 2.12 2.13
Scala Native 0.3:
2.11
JVM:
2.11 2.12 2.13
Scala.js 0.6:
2.11 2.12 2.13
Scala Native 0.3:
2.11
JVM:
2.11 2.12
Scala.js 0.6:
2.11 2.12
Scala Native 0.3:
2.11
JVM:
2.11 2.12
Scala.js 0.6:
2.11 2.12
Scala Native 0.3:
2.11
JVM:
2.11 2.12
Scala.js 0.6:
2.11 2.12
JVM:
2.11 2.12
Scala.js 0.6:
2.11 2.12
JVM:
2.11
Scala.js 0.6:
2.11