pulse-api 0.7.0-RC2


Group ID:
io.vamp
Artifact ID:
pulse-api_2.11
Version:
0.7.0-RC2
Release Date:
Sep 7, 2016
Licenses:

libraryDependencies += "io.vamp" %% "pulse-api" % "0.7.0-RC2"
resolvers += Resolver.bintrayJCenter

Mill build tool

ivy"io.vamp::pulse-api:0.7.0-RC2"
MavenRepository("https://jcenter.bintray.com")

Ammonite REPL

import $ivy.`io.vamp::pulse-api:0.7.0-RC2`
import ammonite._, Resolvers._
val res = Resolver.Http(
  "Bintray's JCenter",
  "Some(https://jcenter.bintray.com)",
  IvyPattern,
  false)
interp.resolvers() = interp.resolvers() :+ res

<dependency>
  <groupId>io.vamp</groupId>
  <artifactId>pulse-api_2.11</artifactId>
  <version>0.7.0-RC2</version>
</dependency>

compile group: 'io.vamp', name: 'pulse-api_2.11', version: '0.7.0-RC2'