Old repo for Linkerd 1.x. See the linkerd2 repo for Linkerd 2.x.

linkerd-announcer-serversets 0.8.5


Group ID:
io.buoyant
Artifact ID:
linkerd-announcer-serversets_2.11
Version:
0.8.5
Release Date:
Jan 6, 2017
Licenses:
Files:

libraryDependencies += "io.buoyant" %% "linkerd-announcer-serversets" % "0.8.5"

Mill build tool

ivy"io.buoyant::linkerd-announcer-serversets:0.8.5"

Ammonite REPL

import $ivy.`io.buoyant::linkerd-announcer-serversets:0.8.5`

<dependency>
  <groupId>io.buoyant</groupId>
  <artifactId>linkerd-announcer-serversets_2.11</artifactId>
  <version>0.8.5</version>
</dependency>

compile group: 'io.buoyant', name: 'linkerd-announcer-serversets_2.11', version: '0.8.5'