Plugin to block compilation when unapproved dependencies are used or code styling does not comply.

soteria 0.4.4


Group ID:
com.leobenkel
Artifact ID:
soteria_2.12_1.0
Version:
0.4.4
Release Date:
Dec 21, 2021
Licenses:
MIT
Files:

addSbtPlugin("com.leobenkel" % "soteria" % "0.4.4")

Mill build tool

ivy"com.leobenkel::soteria:0.4.4"

Ammonite REPL

import $ivy.`com.leobenkel::soteria:0.4.4`

<dependency>
  <groupId>com.leobenkel</groupId>
  <artifactId>soteria_2.12_1.0</artifactId>
  <version>0.4.4</version>
</dependency>

compile group: 'com.leobenkel', name: 'soteria_2.12_1.0', version: '0.4.4'