http4s / http4s-argonaut61

Backport of http4s-argonaut to argonaut-6.1

GitHub

Why

http4s-argonaut publishes against argonaut-6.2 as of v0.15. Some people still need argonaut-6.1. This is for those people.

Dependency

Replace...

"org.http4s" %% "http4s-argonaut" % http4sVersion

... with:

"org.http4s" %% "http4s-argonaut61" % http4sVersion