PostgreSQL protocol support for Finagle

finagle-postgres 0.6.0


Group ID:
io.github.finagle
Artifact ID:
finagle-postgres_2.12
Version:
0.6.0
Release Date:
Feb 15, 2018
Licenses:
Files:

libraryDependencies += "io.github.finagle" %% "finagle-postgres" % "0.6.0"

Mill build tool

ivy"io.github.finagle::finagle-postgres:0.6.0"

Scala CLI

//> using lib io.github.finagle::finagle-postgres:0.6.0

Ammonite REPL

import $ivy.`io.github.finagle::finagle-postgres:0.6.0`

<dependency>
  <groupId>io.github.finagle</groupId>
  <artifactId>finagle-postgres_2.12</artifactId>
  <version>0.6.0</version>
</dependency>

compile group: 'io.github.finagle', name: 'finagle-postgres_2.12', version: '0.6.0'