An sbt plugin that backports parts of sbt 1's public API on top of sbt 0.13 implementation

sbt-compat 1.2.6


Group ID:
com.dwijnand
Artifact ID:
sbt-compat
Version:
1.2.6
Release Date:
Feb 10, 2018
Licenses:
Files:

addSbtPlugin("com.dwijnand" % "sbt-compat" % "1.2.6")

Mill build tool

ivy"com.dwijnand::sbt-compat:1.2.6"

Ammonite REPL

import $ivy.`com.dwijnand::sbt-compat:1.2.6`

<dependency>
  <groupId>com.dwijnand</groupId>
  <artifactId>sbt-compat</artifactId>
  <version>1.2.6</version>
</dependency>

compile group: 'com.dwijnand', name: 'sbt-compat', version: '1.2.6'