An sbt plugin that backports parts of sbt 1's public API on top of sbt 0.13 implementation

sbt-compat 1.2.0


Group ID:
com.dwijnand
Artifact ID:
sbt-compat
Version:
1.2.0
Release Date:
Jan 10, 2018
Licenses:
Files:

addSbtPlugin("com.dwijnand" % "sbt-compat" % "1.2.0")

Mill build tool

ivy"com.dwijnand::sbt-compat:1.2.0"

Scala CLI

//> using lib com.dwijnand::sbt-compat:1.2.0

Ammonite REPL

import $ivy.`com.dwijnand::sbt-compat:1.2.0`

<dependency>
  <groupId>com.dwijnand</groupId>
  <artifactId>sbt-compat</artifactId>
  <version>1.2.0</version>
</dependency>

compile group: 'com.dwijnand', name: 'sbt-compat', version: '1.2.0'