An sbt plugin that backports parts of sbt 1's public API on top of sbt 0.13 implementation

sbt-compat 1.1.0


Group ID:
com.dwijnand
Artifact ID:
sbt-compat
Version:
1.1.0
Release Date:
Oct 6, 2017
Licenses:
Files:

addSbtPlugin("com.dwijnand" % "sbt-compat" % "1.1.0")

Mill build tool

ivy"com.dwijnand::sbt-compat:1.1.0"

Ammonite REPL

import $ivy.`com.dwijnand::sbt-compat:1.1.0`

<dependency>
  <groupId>com.dwijnand</groupId>
  <artifactId>sbt-compat</artifactId>
  <version>1.1.0</version>
</dependency>

compile group: 'com.dwijnand', name: 'sbt-compat', version: '1.1.0'