data-security 2.9.0


Group ID:
com.cjww-dev.libs
Artifact ID:
data-security_2.11
Version:
2.9.0
Release Date:
Nov 15, 2017
Licenses:

libraryDependencies += "com.cjww-dev.libs" %% "data-security" % "2.9.0"
resolvers += Resolver.bintrayRepo("cjww-development", "releases")

Mill build tool

ivy"com.cjww-dev.libs::data-security:2.9.0"
MavenRepository("https://dl.bintray.com/cjww-development/releases")

Ammonite REPL

import $ivy.`com.cjww-dev.libs::data-security:2.9.0`
import ammonite._, Resolvers._
val res = Resolver.Http(
  "Bintray cjww-development releases",
  "Some(https://dl.bintray.com/cjww-development/releases)",
  IvyPattern,
  false)
interp.resolvers() = interp.resolvers() :+ res

<dependency>
  <groupId>com.cjww-dev.libs</groupId>
  <artifactId>data-security_2.11</artifactId>
  <version>2.9.0</version>
</dependency>

compile group: 'com.cjww-dev.libs', name: 'data-security_2.11', version: '2.9.0'