Version Matrix

log4cats-log4s - Log4cats Log4s Integration Build Status Maven Central

Head on over to the microsite

Quick Start

To use log4cats-log4s in an existing SBT project with Scala 2.11 or a later version, add the following dependencies to your build.sbt depending on your needs:

libraryDependencies ++= Seq(
  "io.chrisdavenport" %% "log4cats-log4s" % "<version>"
)