Scala bindings for plotly.js

plotly-core 0.5.1


Group ID:
org.plotly-scala
Artifact ID:
plotly-core_2.12
Version:
0.5.1
Release Date:
Nov 22, 2018
Licenses:
Files:

libraryDependencies += "org.plotly-scala" %% "plotly-core" % "0.5.1"

Mill build tool

ivy"org.plotly-scala::plotly-core:0.5.1"

Ammonite REPL

import $ivy.`org.plotly-scala::plotly-core:0.5.1`

<dependency>
  <groupId>org.plotly-scala</groupId>
  <artifactId>plotly-core_2.12</artifactId>
  <version>0.5.1</version>
</dependency>

compile group: 'org.plotly-scala', name: 'plotly-core_2.12', version: '0.5.1'