SBT Plugin for OWASP DependencyCheck. Monitor your dependencies and report if there are any publicly known vulnerabilities (e.g. CVEs). :rainbow:

sbt-dependency-check 3.4.0


Group ID:
net.vonbuchholtz
Artifact ID:
sbt-dependency-check_2.12_1.0
Version:
3.4.0
Release Date:
Jan 18, 2022
Licenses:
Files:

addSbtPlugin("net.vonbuchholtz" % "sbt-dependency-check" % "3.4.0")

Mill build tool

ivy"net.vonbuchholtz::sbt-dependency-check:3.4.0"

Ammonite REPL

import $ivy.`net.vonbuchholtz::sbt-dependency-check:3.4.0`

<dependency>
  <groupId>net.vonbuchholtz</groupId>
  <artifactId>sbt-dependency-check_2.12_1.0</artifactId>
  <version>3.4.0</version>
</dependency>

compile group: 'net.vonbuchholtz', name: 'sbt-dependency-check_2.12_1.0', version: '3.4.0'